Platino Forum

Platino => Bugs => Topic started by: peachpellen on February 15, 2015, 02:24:20 pm

Title: ALmixer not working with 64-bit [CLOSED - Fixed!]
Post by: peachpellen on February 15, 2015, 02:24:20 pm
We got a ticket this afternoon letting us know that the version (0.1) of ALmixer for iOS currently packaged with Platino isn't working correctly with 64-bit.

We're currently investigating the issue and hope to have it fixed promptly.

In the meantime, the majority of our samples do not use ALmixer as it is intended for fairly audio-heavy projects. (That's not to say you can't use it in all projects, only that if you wish you to experiment with our samples or continue building your applications that the standard audio APIs are working just fine and this should not block you.)
Title: Re: ALmixer not working with 64-bit [OPEN]
Post by: ARayon on February 16, 2015, 07:48:03 am
In order to not to repeat the same ticket, is the message that says: "Script Error Couldn't find module: co.lanica.almixer for architecture: x86_64"?

Thanks!
Title: Re: ALmixer not working with 64-bit [OPEN]
Post by: peachpellen on February 16, 2015, 04:32:27 pm
Thanks Alex - we're currently investigating this one. No official ETA but so far it's looking like we should be able to have it done this week. (I hope to update the docs at that point, too.)
Title: Re: ALmixer not working with 64-bit [OPEN]
Post by: peachpellen on February 19, 2015, 01:39:35 pm
ALmixer has been fixed for 64-bit - you can get it by logging in at http://store.platino.io/ (http://store.platino.io/) and downloading Platino from the left side bar if you have previously bought it.

The updated zip contains the new ALmixer module  :)
Title: Re: ALmixer not working with 64-bit [CLOSED - Fixed!]
Post by: Casynikx on September 16, 2018, 08:24:56 pm
How long have I not been talking on this board, which I think is great.